Service issue in Voice API platform

Incident Report for Vonage API Status

Resolved

Vonage services have been fully restored following today’s service Voice API platform, which began at 7 Sep 2026 15:04:44 UTC. Full resolution has been confirmed effective 7 Sep 2026 16:43:18 UTC. Thank you for your patience and understanding as we worked to restore services as quickly as possible.
If you have any questions, please contact [api.support.vonage.com OR https://www.vonage.com/support/].
Posted Sep 07, 2026 - 17:13 UTC

Investigating

We are aware of an issue impacting a small number of outbound calls to US destinations via Voice API and SIP Trunking. We are actively working to resolve the issue as soon as possible.
We will provide further updates within 2 hours. Thank you for your patience and understanding. If you have any questions, please contact api.support.vonage.com.
Posted Sep 07, 2026 - 15:40 UTC
This incident affected: Voice (Programmable SIP & SIP Interconnect, Voice API, SIP Trunking).