Vonage dashboard login issue
Incident Report for Vonage API Status
Resolved
The Dashboard problem has been resolved.

The following services were impacted from 2024-04-24 12:42 UTC until 2024-04-24 13:10 UTC:
Vonage Dashboard

All services have been restored.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Apr 24, 2024 - 15:42 UTC
Monitoring
Customers might have experienced problems impacting the login service of our Dashboard and 500 errors when calling our Account API.

The following service has been impacted from 2024-04-24 12:42 UTC until 2024-04-24 13:10 UTC:
Vonage Dashboard


We will continue monitoring the issue and provide you with updates in the next few hours.
Posted Apr 24, 2024 - 13:30 UTC
This incident affected: Vonage Dashboard (Account Access & Notifications) and Vonage Platform Management (Account APIs).