Video and Voice Media Connection Issue

Incident Report for Vonage API Status

Resolved

Google has fixed the Chrome bug in version 137 and backported it to 136, which is currently rolling out. Users on older versions may still experience issues until the update reaches them.

Our documentation has been updated with guidance. If you need further assistance, please contact support@api.vonage.com.
Posted May 06, 2025 - 10:00 UTC

Update

Google has confirmed that a fix for the issue affecting Chrome M136 on Windows, where the browser API intermittently responds slowly when returning audio device information, has been implemented.

The fix is included in Chrome version 137.0.7150.0 and has also been merged into version 136. This means it will be available in an upcoming stable respin of Chrome 136, expected to be released within the next few days.

In the meantime, if you continue to experience this issue, please roll-back to M135, or use an alternate browsers.

We will continue to monitor the rollout and provide further updates as needed. If you require assistance, please contact our support team.
Posted May 05, 2025 - 08:50 UTC

Update

Voice Client sdks are affected too, @vonage/client-sdk and nexmo-client are affected on the same versions of Chrome
Posted May 03, 2025 - 10:03 UTC

Monitoring

We are aware of an issue affecting Google Chrome version M136 on Windows, as referenced below:

https://issues.chromium.org/issues/414842421
https://vcc.statuspage.io/incidents/5yyl528vk1jz

This issue causes the browser API to intermittently respond very slowly when returning audio device information through getUserMedia. We are monitoring the situation closely. If you are experiencing this issue, please use one of the following options:

1. Roll back to Chrome version 135 and pin it to prevent automatic updates.
2. Use an alternate browser, such as Firefox.

If you continue to experience problems or need assistance with a workaround, please contact our support team.

Thank you for your understanding and cooperation.
Posted May 03, 2025 - 08:35 UTC
This incident affected: Voice (Voice API, Voice WebRTC) and Video (Media Connection (Standard), Media Connection (Enterprise)).