[Voice] [Voice API Calls in Dublin Data Center] [Degradation]
Incident Report for Vonage API Status
Resolved
The Voice API problem has been resolved.

The following services were impacted from 2024-11-19 10:18 UTC until 10:19 UTC:
Voice API
Programmable SIP
Conversation API
Verify API Calls

SIP Trunking has not been impacted.

All services have been restored.
Please let support@api.vonage.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted Nov 19, 2024 - 11:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2024 - 11:02 UTC
Investigating
We are currently investigating an issue impacting inbound and outbound Voice API calls in the Dublin Data Center (api-eu-3).

You may have seen the following behaviour [Error details] when creating or receiving new Voice API calls, or when trying to update and progress ongoing conversations.

The following services were impacted from 2024-11-19 10:18 UTC until 10:19 UTC:
Voice API
Programmable SIP
Conversation API
Verify API Calls

SIP Trunking has not been impacted.

We will update this status as soon as we have more information on this issue.
Posted Nov 19, 2024 - 11:01 UTC
This incident affected: Voice (Voice API, TTS) and Auth & Identity (Verify, Verify V2).