Service issue in Voice platform
Incident Report for Vonage API Status
Postmortem

Date/Time Impacted

2024-07-16 11:14 UTC - 2024-07-16 11:26 UTC

Services Impacted

Voice API

SIP Trunking

Summary

Between 11:14 UTC - 11:26 UTC, we saw increased outbound call failures in our voice platform using Voice API and SIP trunking products.

This resulted from an outage on one of our core component’s routing engines.

During this outage, customers using Voice API and SIP trunking may have observed outbound call failures with error 404 in all regions. This primarily affected calls to US destinations.

Root Cause

On July 16th during work by our third-party provider, one of our core routing components was unintentionally restarted, causing service degradation.

Restoration Actions

Third-party provider restored service.

Next Steps

  • To improve internal routing by adding more robust fail-over capabilities, strengthening our resilience to individual server outages.
  • Work with our third-party supplier to ensure their change management processes are reviewed to avoid this happening in future.

We value your feedback and want to do the best we can for you. Please let us know how we did or your ideas for how we can improve our incident communication processes through the following short survey: https://forms.gle/oHG3KinmGarhpvU78

Posted Jul 19, 2024 - 12:54 UTC

Resolved
This issue has been identified as a third-party provider issue. Some customers may have experienced outbound call failures using our Voice API and SIP trunking during the impacted period.

The following services were impacted from [16-07-2024 11:15] UTC until [16-07-2024 11:26] UTC.

Voice API
SIP Trunking

All services have been restored.
Please let support@api.vonage.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted Jul 16, 2024 - 13:55 UTC
Monitoring
Our monitoring has alerted us to a potential service issue with our Voice platform. We have implemented a fix for this issue and we are monitoring the results.

Customers using Voice API and SIP trunk may have observed outbound call failures in all regions.

The following services were impacted from [16-07-2024 11:15] UTC until [16-07-2024 11:26] UTC.

Voice API
SIP trunking

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jul 16, 2024 - 11:55 UTC
This incident affected: Voice (Voice API, SIP Trunking).