We can confirm this problem has been resolved, and all services have been restored
The following services in the dashboard have been impacted from 2025-11-26 14:00 UTC until 2025-11-27 12:15 UTC
Voice logs(New) - Customers may have received a forbidden error when trying to access the new voice logs. The old version was not impacted.
Video Analytics - Customers may have seen authentication errors when trying to access data filtering by the "All" value
Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Nov 27, 2025 - 15:26 UTC
Monitoring
We have implemented a fix for this issue.
The following services in the dashboard have been impacted from 2025-11-26 14:00 UTC until 2025-11-27 12:15 UTC
Voice logs(New) - Customers may have received a forbidden error when trying to access the new voice logs. The old version was not impacted.
Video Analytics - Customers may have experienced issues accessing Video Analytics at the API key level. Video Analytics for a specific application ID was working as expected.
We will continue to monitor services during the next few hours and post updates should anything change.
Posted Nov 27, 2025 - 13:48 UTC
Update
We are continuing to investigate the issue.
Posted Nov 27, 2025 - 10:24 UTC
Investigating
Our monitoring system has alerted us to a service issue affecting the voice logs in the Customer Dashboard.
Voice logs (new) UI is currently down. You may see a forbidden error when trying to access the new voice logs. Please use the old version, available in the bottom-right corner of the new voice logs page in the dashboard.
We aim to provide an update on our investigation within 1 hour.