Verify Requests Via Email Are Failing

Incident Report for Vonage API Status

Resolved

Our team identified the root cause with the email service provider, and the issue has been fully remediated. During the incident, customers would not have received the verify emails. With the service restored, customers should no longer experience any degradation in Verify Email requests.

Start time: 08:48 UTC
End time: 09:18 UTC

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Dec 05, 2025 - 09:57 UTC

Investigating

Our monitoring system has alerted us to a potential service issue with our platform wherein Verify Requests Via Email Are Failing.

We are alerting customers immediately while our engineering teams investigate.

Start time: 8.48.00 UTC

If there is a customer impact, it is likely to be affecting the following products:
Verify V2

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Dec 05, 2025 - 09:29 UTC
This incident affected: Auth & Identity (Verify V2).