Service Issue in Platform - Voice - Programmable SIP
Incident Report for Vonage API Status
Resolved
We can confirm this problem has been resolved, and all services have been restored

The following services were impacted from 2025-Jan-20 11:11 UTC until 13:22 UTC:

Voice API - Inbound PSTN Voice - Oregon Data Center
Programmable SIP & BYOC - Oregon Data Center

Calls in other data centers and regions, and outbound calls were not affected.

Please let support@api.vonage.com know if you continue to experience problems with this.

A post-mortem will be published in the next few days.
Posted Jan 21, 2025 - 14:06 UTC
Update
We are actively monitoring the situation for any further issues.
Posted Jan 21, 2025 - 08:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2025 - 13:52 UTC
Monitoring
We have implemented a fix for this issue.

You may have experienced issues with Programmable SIP, BYOC (SIP Connect) and inbound PSTN calls routed to the Voice API for the Oregon Data Center (us-4). Calls to the Virginia Data Center (us-3) were not impacted.

The list of impacted services has been confirmed as follows:

Voice API - Inbound PSTN Voice - Oregon Data Center
Programmable SIP & BYOC - Oregon Data Center

We will continue to monitor services during the next few hours and post updates should anything change. Please be sure to use the regional endpoint api-us.vonage.com and avoid using api-us-4.vonage.com until the incident has been marked as resolved.
Posted Jan 20, 2025 - 13:46 UTC
Investigating
Our monitoring system has alerted us to a potential service issue with our platform.

Although it is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products:
Programmable SIP & SIP Interconnect

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jan 20, 2025 - 12:49 UTC
This incident affected: Voice (Programmable SIP & SIP Interconnect, Voice API).