Netherlands SMS - Delivery Degradation towards T-Mobile Netherlands

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 06:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 04:59 UTC

Investigating

Please be advised that we are observing SMS degradation towards T-Mobile Netherlands network in Netherlands.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 03, 2025 - 02:47 UTC
This incident affected: Global Connectivity (SMS Europe).