USA SMS - Delivery degradation affecting subset of short codes towards Verizon

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 04:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2025 - 03:40 UTC

Investigating

Please be advised that we have been notified by our supplier about potential message delivery degradation and latency for messages using a subset of short codes towards Verizon. You may expect delayed inbound/outbound messages, missing or late delivery receipts.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 12, 2025 - 00:29 UTC
This incident affected: Global Connectivity (SMS North America).