USA SMS - Delivery receipts degradation affecting 10DLC numbers sending to AT&T
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 21:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 20:39 UTC
Investigating
We have been notified by our 10 DLC numbers supplier about SMS delivery receipts degradation impacting messages to AT&T numbers.

As a result of this issue, delivery receipts via 10 DLC numbers may be missing or delayed. The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 18, 2024 - 16:57 UTC
This incident affected: Global Connectivity (SMS North America).