Service Issue in Platform

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Sep 08, 2025 - 02:44 UTC

Monitoring

Our monitoring systems detected a potential service issue affecting the Voice API and Voice WebRTC in the apse-2 region.

Start time: 23:50:00 UTC AND End time: 00:06:00 UTC

The issue has been resolved, and we are actively monitoring the situation to ensure continued stability.
Posted Sep 08, 2025 - 00:59 UTC
This incident affected: Voice (Voice API, Voice WebRTC).