Sweden SMS - Delivery receipt degradation affecting Hi3G Sweden

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 23:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2025 - 23:11 UTC

Investigating

We have been notified by our supplier about delivery receipt degradation for messages sent towards Hi3G Sweden.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Mar 20, 2025 - 12:55 UTC
This incident affected: Global Connectivity (SMS Europe).