Platform/Service Wide Maintenance Communication

Scheduled for Sep 30, 13:00 - 18:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 23, 2026 - 21:56 UTC

Scheduled

We will be undergoing scheduled maintenance on the AP traffic in the APSE1 region.
During this time customers may see requests and calls routed to our APSE2 data center. We do not expect any other impact to their calls.
Posted Sep 23, 2026 - 21:28 UTC
This scheduled maintenance affects: Voice (Programmable SIP & SIP Interconnect, Voice API, SIP Trunking), Auth & Identity (Verify), and Global Connectivity (Voice APAC).