This incident has been resolved. Start Time: 2026-03-30 10:29 UTC End Time: 2026-03-30 12:35 UTC Thank you for your patience and understanding as we worked to restore services as quickly as possible. If you have any questions, please contact api.support.vonage.com
Posted Mar 30, 2026 - 13:38 UTC
Monitoring
Thank you for your patience on this incident. Vonage services are showing signs of recovery following today's interruption in Verify V2 Email Verification and the incident should be resolved now. Start Time: 2026-03-30 10:29 UTC End Time: 2026-03-30 12:35 UTC We'll continue to monitor the incident for any further changes.
If you have any questions, please contact api.support.vonage.com
Posted Mar 30, 2026 - 12:48 UTC
Investigating
Our monitoring system has alerted us to a potential service issue with our platform with expired email verifications. Customers may experience issues wherein emails with the OTP are not delivered on time, and end-users cannot perform their 2FA verification. Products Impacted: Email Verification - Verify V2 Incident Start Time: 2026-03-30 10:29 UTC We are working with the relevant teams and will provide an update soon. If you have any questions, please contact api.support.vonage.com
Posted Mar 30, 2026 - 12:02 UTC
This incident affected: Auth & Identity (Verify V2).