Netherlands SMS - Delivery Degradation towards Odido (T-Mobile) network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 13:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2024 - 12:54 UTC
Investigating
Please be advised that we are observing SMS degradation towards Odido (T-Mobile) network in Netherlands.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Nov 20, 2024 - 01:57 UTC
This incident affected: Global Connectivity (SMS Europe).