Voice API Recording Upload Issue

Incident Report for Vonage API Status

Resolved

We have resolved the issue that affected call recordings when using the /legs endpoint of the Conversation API. Most customers were not affected.

We will continue monitoring the system, but no further impact is expected.
Posted Nov 17, 2025 - 17:35 UTC

Identified

Some customers are currently experiencing problems with Voice API Recordings not being uploaded. We are currently working to identify and resolve the issue.

You may experience issues with recordings being available to download.

We will update this status as soon as we have more information on this issue.
Posted Nov 17, 2025 - 15:15 UTC

Investigating

Our monitoring system has alerted us to an issue with recordings being uploaded with our platform.

The following products are affected:
Voice API

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Nov 17, 2025 - 14:11 UTC
This incident affected: Voice (Voice API).