Brazil SMS - Delivery reports delay affecting Claro Brazil

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 03:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2025 - 23:45 UTC

Investigating

Please be informed that we have been notified of a DLR delivery delay towards Claro Brazil. This is due to an issue on the network operator's side.

We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Mar 31, 2025 - 16:49 UTC
This incident affected: Global Connectivity (SMS Latin America).