Indonesia Voice - Degradation of Outbound & Inbound calls towards Telkomsel

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 09:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 08:36 UTC

Investigating

We have been informed by our partners that an outage in Telkomsel causing outbound and inbound calls to degraded towards Telkomsel numbers.

We are working with our partners and will update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 22, 2025 - 05:48 UTC
This incident affected: Global Connectivity (SMS APAC).