Venezuela SMS - Delivery Receipt Degradation towards Digitel Network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 00:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 22:04 UTC
Investigating
We are currently observing SMS delivery receipt degradation towards Digitel Network in Venezuela.

You may observe missing or late delivery receipts for messages to Digitel Network subscribers. We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jul 23, 2024 - 16:56 UTC
This incident affected: Global Connectivity (SMS Latin America).