Planned Maintenance on one of the US West Voice Servers

Scheduled for Sep 17, 23:00 - 23:59 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 09, 2025 - 20:34 UTC

Scheduled

We will be undergoing scheduled maintenance on the US West RTC Servers handling Voice traffic in the USW2 (US-4 / na-west) region. During this time, API requests and calls will be routed to the USE1 (US-3 / na-east) region. Customers may experience a minor impact on ongoing calls during this period.
Posted Sep 09, 2025 - 16:01 UTC
This scheduled maintenance affects: Voice (Programmable SIP & SIP Interconnect, Voice API, SIP Trunking, Voice WebRTC) and Auth & Identity (Verify, Verify V2).