The incident has been resolved. The last impacted archive occurred at 14:31 UTC. Therefore, any archives started after this time should not have experienced delays or partial loss.
Posted Jan 08, 2025 - 17:21 UTC
Monitoring
A fix has been implemented. Starting from 16:12 UTC, all the archives started in the Asia Pacific regions will be uploaded correctly. For archives started before, there is still a possibility of delayed upload or, in rare cases, there may be a partial loss. We are still monitoring the situation.
Posted Jan 08, 2025 - 16:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2025 - 16:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2025 - 15:44 UTC
Investigating
At 2025/01/08 starting at 13:10 UTC our monitoring systems indicated that an underlying issue affected the capability to upload on time recordings, and thus some could be delayed in the Asia-Pacific regions. In some rare cases, there may be a partial loss. The engineering team is actively investigating to mitigate the underlying issue. For any additional questions, please contact support at support@api.vonage.com
Posted Jan 08, 2025 - 15:41 UTC
This incident affected: Video (Archiving (Standard)).