Data Reporting Issue in Video API Platform
Incident Report for Vonage API Status
Resolved
The video service issue impacting incomplete records in Video Inspector has been resolved.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jul 18, 2024 - 18:59 UTC
Monitoring
On 2024 July 18 17:42:00 UTC we were alerted to an issue for incomplete records in Video Inspector.
The services are currently restored.

We will continue to monitor the service during the next few hours and post updates should anything change.
Posted Jul 18, 2024 - 18:20 UTC
This incident affected: Vonage Dashboard (Payments & Billing, Reporting & Data) and Video (Insights & Advanced Insights, Inspector).