USA SMS - Delivery/MT receipt degradation affecting a subset of Short Codes to T-mobile

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 20:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2026 - 19:16 UTC

Update

We are continuing to investigate this issue.
Posted Aug 31, 2026 - 17:23 UTC

Investigating

We have been notified about an issue impacting SMS messages for a subset of short codes for T-mobile USA. You may experience potential delay in delivery & delivery receipts for a subset of short codes to/from T-mobile networks in the US.

We will issue an update as soon as more information becomes available.

If you have any questions, please contact api.support.vonage.com
Posted Aug 31, 2026 - 17:02 UTC
This incident affected: Global Connectivity (SMS North America).