Quality Degradation to Verify Email Channel

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 12:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 12:02 UTC

Identified

The issue has been identified, and the supplier is working on fixing it. We will keep you posted with further updates.
Posted Apr 14, 2025 - 08:22 UTC

Investigating

Our monitoring has alerted us to a potential downstream service issue with our suppliers that may be impacting the Email channel of Verify API.

The team is investigating the issue and we aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 14, 2025 - 08:12 UTC
This incident affected: Auth & Identity (Verify V2).