Service Issue in Voice Platform

Incident Report for Vonage API Status

Resolved

We can confirm this problem has been resolved, and all services have been restored.

Customer calls made to US destinations using new sub-API keys might have been rated as 'C' under STIR/SHAKEN call grading regulations for outbound PSTN calls during this incident.

The following services were impacted from [2025-05-28 04:00] UTC until [2025-06-09 10:05] UTC:
Voice API
SIP
PSIP

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 09, 2025 - 16:31 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jun 09, 2025 - 11:06 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 06, 2025 - 09:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 05, 2025 - 09:13 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 04, 2025 - 17:58 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 04, 2025 - 17:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 04, 2025 - 11:46 UTC

Identified

Our monitoring system has alerted us to a potential service issue with our Voice platform.

Customer calls made using new sub-API keys may be rated as 'C' under STIR/SHAKEN call grading regulations for outbound PSTN calls.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 04, 2025 - 10:04 UTC
This incident affected: Voice (Voice API).