India - multiple networks - MULTIPLE CHANNEL PROCESSING DEGRADATION

Incident Report for Vonage API Status

Investigating

We are currently investigating this issue.
Posted Aug 29, 2026 - 11:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2026 - 09:06 UTC

Investigating

We have been notified about an issue impacting voice calls to multiple networks. You may experience intermittent call disconnects or call failures.

We will issue an update as soon as more information becomes available.

If you have any questions, please contact api.support.vonage.com.
Posted Aug 29, 2026 - 08:45 UTC
This incident affects: Global Connectivity (Voice APAC).