Potential Outbound Calling Issues on Voice API Platform

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted May 01, 2026 - 20:21 UTC

Monitoring

A very small percentage of calls were affected between 17:23:44 UTC and 17:24:06. The issue has been identified and fixed.
Posted May 01, 2026 - 18:12 UTC

Investigating

Our engineering team is working to resolve the issue that may be impacting your outbound voice calls.
We'll continue to provide further updates here within 2 hours.
Thank you for your patience and understanding.
If you have any questions, please contact api.support.vonage.com
Posted May 01, 2026 - 17:43 UTC
This incident affected: Voice (Programmable SIP & SIP Interconnect, Voice API, Legacy TTS, SIP Trunking, Voice WebRTC, SIP Endpoints, Advanced Machine Detection, Voice Inspector).