USA MMS - Delivery degradation affecting MMS messages sent towards AT&T network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 20:32 UTC
Investigating
We have been notified by our suppliers about MMS degradation to the AT&T network.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Nov 18, 2024 - 17:40 UTC
This incident affected: Global Connectivity (MMS North America).