USA SMS - Delivery degradation affecting 10DLC messages for all networks

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 13:23 UTC

Update

We are working with our supplier/partner towards resolution of the issue. We will keep you posted as soon as we have update from them.
Posted Aug 24, 2026 - 12:25 UTC

Investigating

We have been notified by our supplier about delivery degradation for 10DLC messages sent from and towards USA all networks.

We are working with our carrier partners to resolve the issue and will provide an update as soon as more information becomes available.

If you have any questions, please contact api.support.vonage.com
Posted Aug 24, 2026 - 10:55 UTC
This incident affected: Global Connectivity (SMS North America).