Service issue in Voice API platform

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted May 05, 2026 - 16:36 UTC

Monitoring

Our engineering team has identified the issue that may be impacting your Voice API calls and is seeing early signs of recovery.

We'll continue to provide further updates here within 2 hours and once full service is restored.

Thank you for your patience and understanding.

If you have any questions, please contact support@api.vonage.com
Posted May 05, 2026 - 13:02 UTC

Update

Our engineering team has identified the issue that may be impacting your Voice API calls and is seeing early signs of recovery.

We'll continue to provide further updates here within 2 hours and once full service is restored.

Thank you for your patience and understanding.

If you have any questions, please contact support@api.vonage.com
Posted May 05, 2026 - 13:01 UTC

Update

Our engineering team is working to resolve the issue that may be impacting your Voice API calls in the EU West Region

We'll continue to provide further updates here within two hours.

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted May 05, 2026 - 10:07 UTC

Investigating

We are aware of issues that may be impacting your Voice API calls in the EU West Region.

Our engineers are working to quickly resolve the issue. We’ll provide further updates within an hour.

Thank you for your patience and understanding.

If you have any questions, please contact api.support.vonage.com
Posted May 05, 2026 - 08:48 UTC
This incident affected: Voice (Voice API, Voice WebRTC).