SMS delivery to Pakistan
Incident Report for Vonage API Status
Resolved
Due to a long term issue on operator side, customers are expected to experience intermittent SMS degradation on a daily basis towards Telenor network. There is no ETA provided by Telenor yet for a fix. We will make an announcement in following public article should there be any update from the operator: https://api.support.vonage.com/hc/en-us/articles/204017333-Pakistan-SMS-Features-and-Restrictions

Please contact support@api.vonage.com if you have any questions.
Posted Sep 30, 2022 - 02:50 UTC
Identified
Please be advised that due to local issues with our suppliers in Pakistan, we are temporarily experiencing SMS delivery degradation to Pakistan.

Our suppliers have identified the issue and are working to resolve this. We will keep you updated on any progress.
Posted Sep 19, 2022 - 15:11 UTC
This incident affected: Global Connectivity (SMS APAC).