Romania SMS - Degradation for Inbound/Outbound SMS towards Romania Long Virtual Numbers
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 10:40 UTC
Update
We are continuing to work with our carrier partners on this issue, we are sorry for the inconvenience caused.
Posted Sep 20, 2022 - 16:01 UTC
Update
We are continuing to work with our carrier partners on this issue, we are sorry for the inconvenience caused.
Posted Sep 05, 2022 - 13:52 UTC
Investigating
We are currently observing Inbound/Outbound SMS delivery degradation for messages sending towards a subset of our Romania Long Virtual Numbers. You may experience failures or delays for Inbound SMS sending towards some of your subscribed Long Virtual numbers.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available. Please contact support@api.vonage.com if you have any questions.
Posted Aug 24, 2022 - 06:18 UTC
This incident affected: Global Connectivity (SMS Europe).