USA SMS - Delivery receipt delays affecting messages sent using subset of short codes
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 20:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 24, 2024 - 18:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 18:51 UTC
Investigating
We are observing delivery receipt delays for messages sent via Subset of Short Codes.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 24, 2024 - 17:12 UTC
This incident affected: Global Connectivity (SMS North America).