Embedded Signup Impacted Due to Meta Platform Issue

Incident Report for Vonage API Status

Resolved

Vonage services are fully restored following today's interruption in Embedded Signup flow caused by third party provider, which impacted onboarding processes from 2026-04-10 00:45:00 UTC until 2026-04-10 14:20:00 UTC.

Thank you for your patience and understanding as our provider worked to restore services as quickly as possible.

If you have any questions, please contact api.support.vonage.com.
Posted Apr 10, 2026 - 16:16 UTC

Identified

We are currently observing a high level of disruption impacting the Embedded Signup flow, which is affecting onboarding processes.

Meta’s engineering team has identified the root cause, and a fix is actively being deployed. This issue is originating from Meta and is consequently impacting Vonage customers using this functionality.

We are closely monitoring the situation and will share further updates as soon as more information becomes available.
Posted Apr 10, 2026 - 14:27 UTC
This incident affected: Global Connectivity (Whatsapp Connectivity).