Vietnam SMS - Degradation affecting Pre-Registered International brands on Mobifone network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 00:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 15:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2024 - 10:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 08:55 UTC
Investigating
We would like to inform you that there is delay with SMS brandname on International Brands for Mobifone network.

Our partners are checking to fix this issue. We are also monitoring closely and will update you as soon as possible

Please contact support@api.vonage.com if you have any questions
Posted Jul 19, 2024 - 07:24 UTC
This incident affected: Global Connectivity (SMS APAC).