Indonesia Voice - Degradation of outbound calls from a subset of Long Virtual Numbers
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Dec 24, 2024 - 08:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2024 - 07:37 UTC
Investigating
We are currently observing outbound calls degradation from a subset of our Indonesia Long Virtual Numbers.
We are working along with our partners to resolve the issue and will post an updates as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions
Posted Dec 24, 2024 - 04:18 UTC
This incident affected: Global Connectivity (Voice APAC).