Video SIP Interconnect Issue at Europe and US Regions

Incident Report for Vonage API Status

Resolved

The SIP Interconnect and Audio Connector problem has been resolved, with a small number of calls impacted during the incident window from 2026-06-01T09:36:01 UTC to 2026-06-01T10:50:35.150UTC.

All services have been restored.
Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 01, 2026 - 12:06 UTC

Investigating

Customers may currently experiencing problems impacting SIP Interconnect and Audio Connector services started from 2026-06-01 09:36:01 UTC.
You may have experienced dropped calls in the Europe and U.S. regions. We will update this status as soon as we have more information on this issue.
Posted Jun 01, 2026 - 11:34 UTC
This incident affected: Video (SIP Interconnect).