United Kingdom SMS - Delivery Degradation towards United Kingdom O2 network
Incident Report for Vonage API Status
Resolved
This incident has been resolved.
Posted Jan 13, 2025 - 18:47 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2025 - 16:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2025 - 14:04 UTC
Investigating
We are currently observing SMS delivery degradation towards UK O2
We are working with our carrier partners to resolve the issue and will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Jan 13, 2025 - 12:34 UTC
This incident affected: Global Connectivity (SMS Europe).