Advanced Machine Detection Issues

Incident Report for Vonage API Status

Resolved

This issue is fully resolved.
Posted Dec 02, 2025 - 18:36 UTC

Monitoring

We have identified issues with our Advanced Machine Detection product. The problem is currently resolved, and we are monitoring for additional issues. Please reach out to support if you have ongoing AMD issues that need to be addressed.
Posted Dec 02, 2025 - 17:43 UTC
This incident affected: Voice (Advanced Machine Detection).