Video API service issue

Incident Report for Vonage API Status

Resolved

The Video API connectivity problem to US West region has been resolved.
The following services were impacted from 2025-04-01T16:16:57 UTC until 2025-04-01T16:34:57 UTC.
All services have been restored.
Please let support@api.vonage.com know if you continue to experience problems with this.
A post-mortem will be published in the next few days.
Posted Apr 01, 2025 - 16:56 UTC

Investigating

We are currently investigating an issue impacting Video API.
You may have seen the following behaviour - 500 errors for some api calls
The following services were impacted starting on 2025-04-01T16:16:57UTC.
We will update this status as soon as we have more information on this issue.
Posted Apr 01, 2025 - 16:36 UTC
This incident affected: Video (Session Connection).