Voice API Issue in the US Region

Incident Report for Vonage API Status

Resolved

We have resolved an issue affecting Vonage Voice API in the US West region. Between approximately 19:51 UTC and 19:57 UTC on August 28, 2026, a subset of customers may have experienced intermittent API request failures when making call attempts.

The issue was caused by a problem with our data center’s Network Load Balancer (NLB) in the US West region. Our engineering team identified and resolved the issue. The overall global traffic impact was minimal.
Posted Aug 28, 2026 - 21:33 UTC

Monitoring

We have noticed an issue with our voice API in the US region. We have resolved the issue and are still investigating to identify the full impact. Customers might have seen API failures when sending call attempts. We’ll update you soon once we have more details about the issue.
Posted Aug 28, 2026 - 20:38 UTC
This incident affected: Voice (Voice API).