Service Issue in Voice API platform

Incident Report for Vonage API Status

Resolved

We can confirm this problem has been resolved, and all services have been restored

The following services were impacted from [2025-06-24 15:15] UTC until [2025-07-01 13:19] UTC:

In-App Voice: Outbound calls to In-App voice users


Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jul 01, 2025 - 16:23 UTC

Monitoring

We identified an issue causing call timeouts when connecting to In-App voice users. The issue has now been resolved.

Calls to In-App voice users have been fully restored, and services are operating normally.

The list of impacted services has been confirmed as follows:

In-App Voice
Voice API

We will continue to monitor services during the next few hours and post updates should anything change.
Posted Jul 01, 2025 - 14:40 UTC
This incident affected: Voice (Voice API).