Video Archive Service Disruption

Incident Report for Vonage API Status

Resolved

We are moving this issue to resolved. Please reach out to support if you have ongoing issues that we need to further look into.
Posted Apr 28, 2025 - 18:21 UTC

Monitoring

We identified issues with the Video - Archive service starting at 16:49 UTC. The issue was resolved at 16:55 UTC. We have implemented a fix to restore archive functionality and will continue to monitor the service closely over the next few hours. We will provide updates if there are any further changes.
Posted Apr 28, 2025 - 17:23 UTC
This incident affected: Video (Archiving (Standard), Archiving (Enterprise)).