USA SMS - Degradation affecting 10DLC traffic towards T-Mobile

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 22:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 20:19 UTC

Investigating

We have been notified by our supplier about delivery issues for SMS impacting 10DLC traffic towards T-Mobile USA. You may expect missing and delayed messages and delivery receipts for inbound and outbound messages from 10DLC numbers to T-Mobile.

The carrier is aware of this issue and investigating the root cause. We will issue an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 08, 2025 - 17:45 UTC
This incident affected: Global Connectivity (SMS North America).