Service Issue in Voice Platform

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 17:49 UTC

Monitoring

We've implemented mitigations to address some identified high CPU usage, which was affecting the Voice platform.

Service performance has improved, and we are now monitoring the systems closely to ensure stability.
Posted Apr 01, 2025 - 16:48 UTC

Update

We are continuing to investigate this issue.
Posted Apr 01, 2025 - 16:24 UTC

Investigating

Our monitoring system has alerted us to a potential service issue with our Voice platform at our EUW1 region.

Although it is not yet certain whether there is any customer impact, we are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products:
Voice API: High PDD in establishing calls.

We aim to provide an update on our investigation within 1 hour.

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Apr 01, 2025 - 15:42 UTC
This incident affected: Voice (Programmable SIP & SIP Interconnect, Voice API, SIP Trunking).