Service Issue in Platform

Incident Report for Vonage API Status

Resolved

Vonage services are fully restored following today's interruption in SMS API - Outbound SMS, Messages API - Outbound SMS, and Verify API - Outbound SMS, from [2026-01-21 07:39] UTC until [2026-01-21 08:05] UTC.

Thank you for your patience and understanding as we worked to restore services as quickly as possible.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jan 21, 2026 - 14:11 UTC

Monitoring

We have implemented a fix for this issue.

Our engineering team has identified the issue that may have impacted SMS API, Messages API, and Verify API services for some customers between 2026-01-21 07:39 UTC and 2026-01-21 08:05 UTC, and has applied initial mitigations.

The list of impacted services has been confirmed as follows:
SMS API - Outbound SMS
Messages API -Outbound messages via SMS
Verify API - Outbound Messages

We will continue to monitor services and provide further updates. Thank you for your patience and understanding
Posted Jan 21, 2026 - 10:22 UTC

Investigating

Our monitoring system has alerted us to a potential service issue with our platform. We are alerting customers immediately while our engineering teams investigate.

If there is a customer impact, it is likely to be affecting the following products:
SMS API
Message API
Verify API V2 - Slient Auth

Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jan 21, 2026 - 09:02 UTC
This incident affected: SMS & Messages (SMS, Messages API) and Auth & Identity (Verify V2).