Chile SMS - Delivery Degradation towards ENTEL Network

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 12:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 11:34 UTC

Investigating

We are currently facing delivery degradation towards ENTEL Network.

We are working along with our partners to resolve the issue and will post an update as soon as more information becomes available.

Please contact support@api.vonage.com if you have any questions.
Posted Apr 16, 2025 - 06:35 UTC
This incident affected: Global Connectivity (SMS Latin America).