Mexico SMS - Delivery degradation towards Mexico AT&T network

Incident Report for Vonage API Status

Resolved

This incident has been resolved.
Posted May 15, 2026 - 00:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2026 - 00:22 UTC

Investigating

We have been notified of delivery degradation for SMS traffic towards Mexico AT&T network.

We are working with our partners to resolve the issue.

If you have any questions, please contact api.support.vonage.com
Posted May 14, 2026 - 21:22 UTC
This incident affected: Global Connectivity (SMS North America).