Service Issue in our Dashboard Payment Platform

Incident Report for Vonage API Status

Resolved

We can confirm this problem has been resolved, and all services have been restored

The following services were impacted from [2025-06-10 08:50] UTC until [2025-06-10 11:55] UTC:

Customer Dashboard - Credit Card Payments

Payments using "PAYPAL" have not been impacted.

Please let support@api.vonage.com know if you continue to experience problems with this.
Posted Jun 10, 2025 - 16:00 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jun 10, 2025 - 12:40 UTC

Identified

We are actively working on a solution to resolve this issue. In the meantime, as a workaround, Customers can choose an alternative payment method: PAYPAL, while we address the problems affecting other payment options.

You can access the PAYPAL payment method directly by following this link: https://dashboard.nexmo.com/payments/new and selecting the "PayPal" option.

We will update this status as soon as we have more information on this issue.
Posted Jun 10, 2025 - 10:06 UTC

Investigating

Our monitoring system has alerted us to a potential service issue within our payment system.

Customers may experience issues while making payments via our Vonage customer dashboard.

We will update this status as soon as we have more information on this issue.


Please see this article - https://api.support.vonage.com/hc/en-us/articles/6749696044828-Vonage-API-Support-Incident-Handling - for an explanation of our approach to publishing incidents.
Posted Jun 10, 2025 - 09:33 UTC
This incident affected: Vonage Dashboard (Payments & Billing).